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Home > Success Center > User Device Tracker (UDT) > Account is locked out due to UDT polling

Account is locked out due to UDT polling

Created by Chris Klinedinst, last modified by Rodim Suarez on Mar 02, 2017

Views: 136 Votes: 0 Revisions: 8

Overview


The WindowsActive Directory account is getting locked due to UDT Polling.

The following are the common symptoms for this issue:

  • The account is attempting authentication every 30 minutes.

Environment


Any UDT versions

Cause 


UDT tracks user activity by reading an event log on the AD domain controller. Reading that log requires, UDT to have the Event LogReader permission on each AD controller through which it is tracking user activity. This account either has incorrect permissions or a bad password

Resolution


  1. Click Manage Active Directory Administrator Credentials in the UDT Credentials area inUDTSettings (Settings > UDT Settings).
  2. Edit the Credential Name that is being locked out and set the correct password.
  3. Add the LogReader permission for this account on the Domain Controller.
  4. If the above does not resolve the issue you can delete the account from UDT Credentials.
    Note: You may need to Replace the SDF files after deleting the account or updating the password.

Please refer to Adding Active Directory Controllers and Users for more information.

 

 

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