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Home > Success Center > Storage Resource Monitor (SRM) > SRM - Knowledgebase Articles > Storage Array is unreachable

Storage Array is unreachable

Created by Justin Wyllys, last modified by Nigel on Jan 28, 2019

Views: 2,295 Votes: 0 Revisions: 5

Overview

This articles provides brief information and steps to resolve the issue when an array goes into the Unreachable status. This means that SRM is unable to communicate with either the provider or the array itself, depending on the device type. 

Environment

All SRM versions 

Cause

The issue is caused by a loss of connectivity to the SMI-S Provider (which provides data about the arrays), or to the array itself, depending on brand/model. 

 

The following is an example of an environment with an unreachable EMC array on the Storage Home page:


 

Hovering to the array:

 

Resolution

1. Go to SRM Settings > Manage Storage Objects > Arrays.

2. Edit the Array and test the credentials to ensure the pass.

 

Note: If they do not pass the test, your credentials may be incorrect, your account does not have the proper permissions, or you may have a network issue such as a blocked port.

 

You can change credentials under Manage Storage Objects > Credentials. Also, you should confirm the proper ports are open between SRM Orion and your SMI-S provider. 

 

3. If the credentials do pass the test, but the array remains unreachable, confirm you have the latest hotfix(es) installed and that your provider is properly configured.

 

 

After correcting the above issues, wait 15-30 minutes and the array status should update.

 

 

 

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