Submit a ticketCall us

AnnouncementsTHWACKcamp 2018 is here

2018 is the seventh year for THWACKcamp™, and once again we’ll be live October 17 – 18 with packed session tracks covering everything from network monitoring and management, to change control, application management, storage, cloud and DevOps, security, automation, virtualization, mapping, logging, and more.

Register for online sessions.

Home > Success Center > Storage Resource Monitor (SRM) > SRM - Knowledgebase Articles > Performance Data for IBM v7000 not Getting Collected

Performance Data for IBM v7000 not Getting Collected

Created by Steve Chapman, last modified by MindTouch on Jun 23, 2016

Views: 1,414 Votes: 0 Revisions: 13

Overview

Performance data for the IBM Storwize v7000 disk system is not being provided to SRM.

Environment

  • IBM Storwize v7000 7.2.0 and above
  • Storage Resource Monitor version 6.2 and above

Cause 

 

The CIM user is not logged in with sufficient privileges to collect Common Information Model (CIM) statistics.

To collect statistics data, the role of the CIM user must be SecurityAdmin or Administrator.

Resolution

  1. Use the command-line interface (CLI) to manage users and user groups.

  2. For more information, see the IBM Knowledge Center for the IBM Storwize v7000 mid-range disk systems.

Resolution

  1. Use the command-line interface (CLI) to manage users and user groups.

  2. For more information, see the IBM Knowledge Center for the IBM Storwize v7000 mid-range disk systems.

  3. Links:
    https://www-304.ibm.com/support/know...VGU%2F2-12-1-7
    https://www-304.ibm.com/support/know...tatistics.html

Last modified

Tags

Classifications

Public