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Home > Success Center > Storage Resource Monitor (SRM) > Dell Compellent not polling statistical data when monitored with SRM

Dell Compellent not polling statistical data when monitored with SRM

Created by Nigel, last modified by MindTouch on Jun 23, 2016

Views: 39 Votes: 0 Revisions: 3

Overview

Dell Compellent arrays added in SRM may not poll statistical data due to a couple of issues on the Server where Dell Enterprise Manager - Data Collector (SMI-S provider) is installed.

Environment

  • SRM

Cause 

 

There is a problem with the server where the Dell SMI-S provider is installed. When the server is running on Windows 2008 R2, the Dell Enterprise Manager can crash due to out of buffer memory. Microsoft has issued a patch for it.
Also, if the time zone on the server is not a “Coordinated Universal Time Zone” with negative offset, the SMI-S provider can have issues providing the statistical data to SRM.

Resolution

 

  1. If the server where the Dell Enterprise Manager - Data Collector (SMI-S provider) is installed is running  Windows server 2008 R2, apply the Microsoft Hotfix
    at: Kernel sockets leak on a multiprocessor computer that is running Windows Server 2008 R2 or Windows 7
  2. Update the time zone to Coordinated Universal Time Zone with a negative offset.
  3. Reboot the server.

 

 

Last modified
03:50, 23 Jun 2016

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