Submit a ticketCall us

Looking to compare latest NPM features with previous versions of NPM?
The NPM new feature summary offers a comparison of new features and improvements offered with this release.

 

Home > Success Center > Storage Manager (STM) > Required firmware versions for IBM XIV

Required firmware versions for IBM XIV

Table of contents

Overview

IBM has two versions of hardware active in the field, gen2 and gen3. They both have minimum required versions to work with STM because of memory leaks on the CIM-server side (IBM side) that have been fixed.

  • For Gen 2, firmware version 10.2.4e-5 is recommended. 10.2.4f is also applicable, but will not be placed in general availability at any point so the “e” version is a better recommendation.
  • For Gen3, firmware version 11.1.1 or higher is recommended.

Note:

Storage Manager version 5.6.2 will enable performance collection by default for all XIV arrays regardless of firmware version.

Environment

All STM versions

Last modified
13:24, 13 Nov 2015

Tags

Classifications

Public