Submit a ticketCall us

AnnouncementsFace your biggest database issues head-on

Our new eCourse helps you navigate SQL Server performance blocks by teaching you how to recognize and deal with the three DBA Disruptors: Performance Hog, Blame Shifter, and Query Blocker. Register today to learn how to defend your environment and fend off menacing disruptions.

Register for your free eCourse.

Home > Success Center > Storage Manager (STM) > STM - Knowledgebase Articles > Required firmware versions for IBM XIV

Required firmware versions for IBM XIV

Table of contents

Overview

IBM has two versions of hardware active in the field, gen2 and gen3. They both have minimum required versions to work with STM because of memory leaks on the CIM-server side (IBM side) that have been fixed.

  • For Gen 2, firmware version 10.2.4e-5 is recommended. 10.2.4f is also applicable, but will not be placed in general availability at any point so the “e” version is a better recommendation.
  • For Gen3, firmware version 11.1.1 or higher is recommended.

Note:

Storage Manager version 5.6.2 will enable performance collection by default for all XIV arrays regardless of firmware version.

Environment

All STM versions

Last modified

Tags

Classifications

Public
/*]]>*/