Submit a ticketCall us

AnnouncementsWeb Help Desk Integrations eCourse

Looking to reduce response times? Sign up for our eCourse to learn how integrating Web Help Desk with Dameware Remote Support, Network Configuration Manager, Network Performance Monitor, and Server & Application Monitor can improve communication efficiencies.

Register here.

Home > Success Center > Server & Application Monitor (SAM) > Windows Scheduled Task monitor applications not imported in scheduled discovery task when selecting an entire node

Windows Scheduled Task monitor applications not imported in scheduled discovery task when selecting an entire node

Updated 9-1-2016

Overview

Scheduled discovery for a WMI node does not import the Windows Scheduled Task monitors when selecting the entire node for the discovery task. This occurs when you have at least one Windows Scheduled Task monitor on your node and a scheduled discovery task with the entire node selected. When discovery runs, the Windows Scheduled Task monitors do not import, with no WST monitors displaying in the Application tab.

To resolve, create a scheduled discovery task, expand child entries, and select the WST monitors on each node. Or you can select the Windows Scheduled Task monitor and then select the entire node.

 

Environment

  • SAM 6.2.4

 

Cause 

When running a scheduled discovery selecting the entire node, Windows Scheduled Task monitors are not imported by default. You need to select the monitor to specifically import in the scheduled discovery task.

 

Resolution

To resolve, create a scheduled discovery task, expand child entries, and select the WST monitors on each node.

Or you can select the Windows Scheduled Task monitor and then select the entire node.

 

 

 

Last modified

Tags

Classifications

Public