Submit a ticketCall us

AnnouncementsWeb Help Desk Integrations eCourse

Looking to reduce response times? Sign up for our eCourse to learn how integrating Web Help Desk with Dameware Remote Support, Network Configuration Manager, Network Performance Monitor, and Server & Application Monitor can improve communication efficiencies.

Register here.

Home > Success Center > Server & Application Monitor (SAM) > Windows 2003 WMI Software Inventory empty

Windows 2003 WMI Software Inventory empty

Overview

Windows 2003 WMI Software Inventory does not show any data.

Environment

  • All SAM versions
  • Windows 2003

Cause

Windows 2003 does not have the Win32_Product class installed by default.

Resolution

Install the Win32_Product class:

  1. In Add or Remove Programs, click Add/Remove Windows Components.
  2. In the Windows Components Wizard, select Management and Monitoring Tools and then click Details.
  3. In the Management and Monitoring Tools dialog box, select WMI Windows Installer Provider and then click OK.
  4. Click Next.

 

Note: You will require Server 2003 or SBS 2003 – Disk 1 in the drive at the time of adding the component to your server.

 

This information is based on the following article: http://www.aidinit.com/2012/11/how-to-install-the-win32_product-wmi-class-on-windows-server-2003-and-windows-sbs-2003/

 

Last modified

Tags

Classifications

Public