Submit a ticketCall us

Looking to compare latest NPM features with previous versions of NPM?
The NPM new feature summary offers a comparison of new features and improvements offered with this release.

 

 

 

 

Home > Success Center > Server & Application Monitor (SAM) > Unsupported database configuration detected when installing or upgrading SAM

Unsupported database configuration detected when installing or upgrading SAM

Created by Lori Krell, last modified by MindTouch on Jun 23, 2016

Views: 865 Votes: 0 Revisions: 5

Overview

During an installation or upgrade of SAM, a test checked the version of your database. The tests check the database version, tables, old data, and methods. You received a message indicating the current database configuration and version is not supported.

 

Message during installation: " An unsupported database configuration has been detected. Continuing will result in the Configuration Wizard failing."

 

Environment

  • SAM 6.2.4

Detail

The installer runs tests to check the version and configuration of your database before installing or upgrading SAM. If it is not supported, you receive this message.

 

Caution: Continuing with the Configuration Wizard will result in a failure.

 

Resolution

We recommend contacting Support. Support staff can resolve the issue.

 

You can complete your installation or upgrade at that time. Tests will run again to verify the database is supported and passes to complete the Configuration Wizard.

 

 

 

 

Last modified
03:42, 23 Jun 2016

Tags

Classifications

Public