Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Server & Application Monitor (SAM) > Unable to send and receive statistics from Exchange 2010 Mailbox with PowerShell Template - The WinRM client cannot process the request

Unable to send and receive statistics from Exchange 2010 Mailbox with PowerShell Template - The WinRM client cannot process the request

Overview

The Powershell template in SAM is unable to send and receive statistics from Exchange 2010 Mailbox, and shows the following error:

 

Please check target server and credentials (should be domain\user). Connecting to remote server failed with the following error message : 
The WinRM client cannot process the request. The WinRM client tried to use Negotiate authentication mechanism, but the destination computer returned an access denied error.  

 

Environment

All SAM versions

Cause

This error might occur due to one of the following reasons:

  • Incorrect account permissions set in the exchange admin group.  
  • Windows authorization for IIS is not enabled.

Resolution

  1. Add the correct permissions to the exchange admin group - Exchange 2010-2013 Mailbox Send And Receive Statistics With Powershell.
  2. Enable Windows Authorization for IIS on all templates. 
Last modified
20:46, 30 Nov 2016

Tags

Classifications

Public