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Home > Success Center > Server & Application Monitor (SAM) > Unable to log in to the AppInsight for SQL template

Unable to log in to the AppInsight for SQL template

Created by Jamin Walters, last modified by Shane Horgan on Sep 18, 2017

Views: 183 Votes: 0 Revisions: 17

Overview

When you deploy AppInsight for SQL to a server using WMI as the application polling method but the application displays as Unknown and there are errors in the SQL server Audit Logs.

 

 Example:  

LOGIN FAILED FOR USER Domain\Username.

REASON: ATTEMPTING TO USE AN NT ACCOUNT NAME WITH SQL SERVER AUTHENTICATION.

[CLIENT: XX.X.X.XXX]

Environment

All SAM versions

Cause 

The template is set to inherit credentials from the node, but the account associated with polling the node does not have permissions to log into the SQL Server Application. 

Resolution


1. Log into the SolarWinds Web console

2. Navigate to the Appinsight for SQL Template assigned to the Node which is failing to poll

3. Click 'Edit Application Monitor'

4. Provide an Account which has SQL Login Credentials & Permissions to read the Databases located on the instance

AppInsight for SQL Requirements and Permissions
 

See the SolarWinds AppInsight Application Guide for more information about setting up AppInsight for SQL.

 

 

 

 

 

 

Last modified
08:25, 18 Sep 2017

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Public