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Home > Success Center > Server & Application Monitor (SAM) > Unable to access server WMI using a local administrator account

Unable to access server WMI using a local administrator account

Overview

You are unable to access server WMI with a local administrator account.

Environment

All SAM versions

Cause

The remote User Account Control (UAC) is enabled when monitoring a node that is in a workgroup (non-domain).

If you are monitoring a node that is in a workgroup (non-domain), you need to disable remote User Account Control (UAC). Disabling remote user account control does not disable local UAC functionality.

Resolution

Do the following steps to disable the remote UAC for a workgroup computer:

Note: Disabling the remote UAC does not disable the local UAC functionality.

  1. Using an administrator account, logon the computer you want to monitor.
  2. Navigate to Start > Accessories > Command Prompt.
  3. Type regedit.
  4. Expand the following key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System.
  5. Locate or create a DWORD entry named LocalAccountTokenFilterPolicy and provide a DWORD value of 1.
    Note:To re-enable remote UAC, change this value to 0.

 

Last modified
21:04, 30 Nov 2016

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Public