Submit a ticketCall us

WebinarUpcoming Webinar: How Help Desk and Remote Support Pays for Itself

Learn how help desk software can simplify ticketing management, allow you to track hardware and software assets, and accelerate the speed of IT support and service delivery. Gain insights on how remote support tools allow your IT team to maximize their efficiency and ticket resolution by expediting desktop troubleshooting, ultimately helping keep end-users happy and productive.

Register here.

Home > Success Center > Server & Application Monitor (SAM) > The Web Console is unable to communicate with the SAM Service Engine

The Web Console is unable to communicate with the SAM Service Engine

Created by Eric Bryant, last modified by Jonathon.Privett on Dec 13, 2016

Views: 1,755 Votes: 2 Revisions: 20

Overview

When clicking on any SAM entities in Orion, the following error is received:

 

The Web Console is unable to communicate with the SAM Service Engine.

 

or

 

There was no response from the SAM Service Engine located at "localservername:17777."

Environment

All SAM versions

Cause 

This is caused by a new vm or snapshot replacing the original Orion server but has the same host name and IP or the old website still exists in the websites table in the database.

Resolution

  1. Restart NET TCP port sharing service. Refer to the Microsoft Technet website on how to restart a Windows service http://technet.microsoft.com/en-us/l.../cc772408.aspx.
  2. Restart the Orion Services using the Orion Service Manager. Wait 3-5 min.

 

If for some reason the above steps fail check the Engines and Websites table in Database Manager on the main orion server -> stop everything using Orion service manager -> Enable table editing -> Remove any old websites or engines from both tables -> Start everything in Orion service manager -> Wait 3-5 min.

Last modified

Tags

Classifications

Public