Submit a ticketCall us

AnnouncementsWeb Help Desk Integrations eCourse

Looking to reduce response times? Sign up for our eCourse to learn how integrating Web Help Desk with Dameware Remote Support, Network Configuration Manager, Network Performance Monitor, and Server & Application Monitor can improve communication efficiencies.

Register here.

Home > Success Center > Server & Application Monitor (SAM) > The SCOM dashboard does not render the status of the SAM tests properly

The SCOM dashboard does not render the status of the SAM tests properly

Overview

The SCOM dashboard does not render the status of the SAM tests properly; however, the SCOM dashboard does render performance metrics properly. 

Environment

All SAM versions

Cause

The object statuses are not updating in SCOM. This can be caused by multiple servers being in the same management group.

Resolution

Install the SCOM Management Pack on all SCOM Management Servers. Refer to SCOM Management Pack Capabilities.
Last modified

Tags

Classifications

Public