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Home > Success Center > Server & Application Monitor (SAM) > Test failed with "Unknown" status on xxxxx Node Provider load failure

Test failed with "Unknown" status on xxxxx Node Provider load failure

Created by Tiarnan Stacke, last modified by MindTouch on Jun 23, 2016

Views: 2,188 Votes: 1 Revisions: 3

Overview

When testing a Windows Service Monitor, the following error appears:

 

Test failed with "Unknown" status on xxxxx Node
Provider load failure

Environment

All SAM versions

Cause 

This happens when you try to run the template in x64 bit polling mode when the target server is a 32-bit machine.

Resolution

  1. Open the Orion Web Console.
  2. Click Settings > SAM Settings > Manage Templates.
  3. Edit the Template in question.
  4. Expand Advanced.
  5. Switch "Platform to run polling job on:" to x86.
  6. Submit the changes.
Last modified

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