Submit a ticketCall us

Don’t fall victim to a ransomware attack
Backups are helpful, but sometimes that’s not enough to protect your business against ransomware. At our live webcast we will discuss how to protect against ransomware attacks with SolarWinds® Patch Manager and how to leverage log data to detect ransomware. Register now for our live webcast.

Home > Success Center > Server & Application Monitor (SAM) > TLS 1.1 and TLS 1.2 Compatibility with Orion

TLS 1.1 and TLS 1.2 Compatibility with Orion

Table of contents
Created by Shawnda Recksiedler, last modified by Harry Griffiths on May 24, 2017

Views: 479 Votes: 5 Revisions: 14

Updated: May 24, 2017

Overview

The following details the level of support of TLS which SolarWinds Orion requires to be enabled for each version.

Environment

All versions of SAM

 

Detail

SAM 6.2.3 and earlier

It's required for TLS 1.0 be enabled for these versions. 

 

If using SAM 6.2.3 or earlier with .NET 4.6.x and having issues it is best to upgrade to the latest releases which fully support this .NET version.

 

SAM 6.2.4 and newer

It's currently required to have TLS 1.0, 1.1 and 1.2 enabled on the Orion Server and all Polling Engines for these versions.

 

For a complete list of SolarWinds Products and TLS compatibility:    TLS Compatibility with Orion Core Products

Last modified
08:32, 24 May 2017

Tags

Classifications

Public