Submit a ticketCall us

AnnouncementsWeb Help Desk Integrations eCourse

Looking to reduce response times? Sign up for our eCourse to learn how integrating Web Help Desk with Dameware Remote Support, Network Configuration Manager, Network Performance Monitor, and Server & Application Monitor can improve communication efficiencies.

Register here.

Home > Success Center > Server & Application Monitor (SAM) > SNMP device shows Unknown for Vendor

SNMP device shows Unknown for Vendor

Created by Brian Stern, last modified by MindTouch on Jun 23, 2016

Views: 957 Votes: 1 Revisions: 3

Overview

An SNMP device is showing as Unknown for the Vendor information.

Environment

  • All SAM versions
  • All NPM versions

Cause 

This is because the MIB database does not have the necessary SysObjectId needed to populate the Vendor information. 

Resolution

  1. Go to the following Thwack article.
  2. Scroll to the bottom of the thread and enter a new entry with the following information:
  • SysObjectId (the device vendor can provide this)
  • Vendor
  • Model
 

 

Last modified

Tags

Classifications

Public