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Home > Success Center > Server & Application Monitor (SAM) > SAM features for nodes on primary polling engine are not functioning for nodes on additional pollers

SAM features for nodes on primary polling engine are not functioning for nodes on additional pollers

Overview 

Certain SAM features normally functioning for nodes assigned to the primary polling engine are no longer working for nodes assigned to additional pollers. These features include, but are not limited to, the following:

  • Real-Time Process Explorer
  • Real-Time Event Log Viewer
  • Service Control Manager
  • SAM Application Discovery (Scan Nodes for Applications)
  • Poll for VMware "Test" creds
  • Manually Assigning Application Monitors

Environment

All SAM versions

Cause

The password on the additional polling engine is no longer in sync with the primary.

To verify:

1. Go to the following location on the affected additional poller to open the Job Engine Service log file:

    c:\ProgramData\Solarwinds\JobEngine.v2\Logs\SolarWinds.JobEngineService_v*.log

    Note: This should be the file with the latest last modified timestamp.

2. Look for an error with message containing the phrase Job Engine password files are out of sync.

Resolution

1. Rename the file c:\ProgramData\Solarwinds\JobEngine\ucdat1.xml to a distinguishable name. Recommended: ucdat1.bak

2. Move the renamed file to a backup location outside of Orion folder structure. 

3. Re-run the configuration wizard on the additional polling engine to recreate the file. For more information, see Running Configuration Wizard.

 

Last modified
21:36, 30 Nov 2016

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