Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Server & Application Monitor (SAM) > SAM Hardware Health: Blade servers report the same serial number

SAM Hardware Health: Blade servers report the same serial number

Overview

This article provides information to resolve the issue when blade servers report the same serial number.

Environment

All SAM versions

Cause

The error is caused by vCenter providing two different Servicetag properties, with two different serial numbers. 

Resolution

Change the polling method from being polled through the vCenter, to being polled directly. 

 

Last modified
00:14, 1 Dec 2016

Tags

Classifications

Public