Submit a ticketCall us

WebinarUpcoming Webinar: Should I Move My Database to the Cloud?

So you’ve been running an on-premises SQL Server® for a while now. Maybe you’ve moved it from bare metal to a VM, and have seen some positive benefits. But, do you want to see more? If you said “YES!”, then this session is for you, as James Serra will review the many benefits that can be gained by moving your on-prem SQL Server to an Azure® VM (IaaS). He’ll also talk about the many hybrid approaches, so you can gradually move to the cloud. If you are interested in cost savings, additional features, ease of use, quick scaling, improved reliability, and ending the days of upgrading hardware, this is the session for you.

Register now.

Home > Success Center > Server & Application Monitor (SAM) > SAM Documentation > SAM 6.6.1 Administrator Guide > Troubleshooting SAM > Error Code 16090 PowerShell 2.0 or higher required issue in SAM

Error Code 16090 PowerShell 2.0 or higher required issue in SAM

Table of contents
No headers

Updated: 3-9-2017

Error: PowerShell 2.0 or higher is required. PowerShell is used for scripting in SAM.

Cause: PowerShell 2.0 or higher is not installed on the target server.

Resolution: Ensure that PowerShell 2.0 or higher is installed on the target server. When complete, rerun the AppInsight for IIS Automatic Configuration Wizard.

For Windows Server 2008, download the installation file for PowerShell 2.0 at http://support.microsoft.com/kb/968929/en-us and install it on the target server.

PowerShell 2.0 is automatically installed on Windows Server 2008 R2 and therefore no additional installation is required.

 
Last modified

Tags

Classifications

Public