Submit a ticketCall us

AnnouncementsSystem Monitoring for Dummies

Tired of monitoring failures disrupting the system, application, and service? Learn the key monitoring concepts needed to help you create sophisticated monitoring and alerting strategies that can help you save time and money. Read the eBook.

Get your free eBook.

Home > Success Center > Server & Application Monitor (SAM) > SAM Documentation > Previous Versions > SAM 6.6 Compatibility

SAM 6.6 Compatibility

Updated March 13, 2018

Overview

This article provides information about the modules with which SAM 6.6 is compatible.

Environment

  • SAM version 6.6

Details

SAM 6.6 is compatible with the following modules:

  • Orion Platform:

    • 2017.3
  • DPA (IM):
    • 10.2 
    • 11.0
    • 11.0.1
    • 11.1
    • 11.1.1
  • EOC: 
    • 2.0
  • FSM:
    • 6.6.7
    • 6.6.8
  • IPAM:
    • 4.5.2
    • 4.6
  • MobileAdmin:
    • 7.1
    • 8.0
    • 8.0.1
    • 8.1
  • NCM:
    • 7.7
  • NPM:
    • 12.2
  • NTA:
    • 4.2.2
    • 4.2.3
  • PaM:
    • 2.1.5
    • 2.1.6
  • SRM:
    • 6.3
    • 6.4
    • 6.5
    • 6.6
  • ToolSet Web:
    • 11.0.3
    • 11.0.5
    • 11.0.6
  • UDT:
    • 3.3
  • VIM:
    • 7.0
    • 7.1
    • 8.0
  • VMAN
    • 7.0
    • 7.1
    • 8.0
    • 8.1
    • 8.2
  • VNQM:
    • 4.4.1
  • WPM:
    • 2.2.1

 

It is possible to upgrade directly to SAM 6.6 from:

  • SAM
    • 6.2.4
    • 6.3
    • 6.4
    • 6.5

 

To install SAM 6.6, use the SolarWinds Orion Installer.

For additional information, visit these links:

Last modified

Tags

Classifications

Public