Submit a ticketCall us

Training Class Getting Started with SolarWinds Backup - February 28

This course offers customers an introduction to SolarWinds Backup, focusing on configuring the backup technology, taking backups, data restoration and data security. It is a great primer and will get you up to speed quickly on SolarWinds Backup.
Register for class.

Home > Success Center > Server & Application Monitor (SAM) > SAM Application Monitors show Initial Poll in Progress

SAM Application Monitors show Initial Poll in Progress

Created by Tiarnan Stacke, last modified by MindTouch on Jun 23, 2016

Views: 1,238 Votes: 1 Revisions: 5

Overview

SAM Application Monitors show Initial Poll in Progress after adding them to monitoring and stays in this state indefinitely.

In the Collector Logs (C:\ProgramData\Solarwinds\Collector\Logs\PollingController.log) an error similar to the following will be visible:

ERROR SolarWinds.Collector.PollingController.PollingController - Resolve polling plan failed!! We will try to resolve it in next round

Environment

  • Server and Application Monitor v6.1
  • Server and Application Monitor v6.1.1

Cause 

This is a known bug with the Collector in this version of SAM.

Resolution

Our first recommendation would to be upgrade to the latest version of SAM where this issue is resolved.

If upgrading is not an option, then we recommend applying HotFix 4 for NPM 11.0.1. If this version of NPM is not installed with SAM, then the only option is to upgrade.

If the above does not help, then we recommend reviewing the following documents:

 

 

Last modified

Tags

Classifications

Public