Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Server & Application Monitor (SAM) > SAM 6.5 Administrator Guide > Troubleshooting SAM > Error Code 16090 PowerShell 2.0 or higher required issue in SAM

Error Code 16090 PowerShell 2.0 or higher required issue in SAM

Table of contents
No headers

Updated: 3-9-2017

Error: PowerShell 2.0 or higher is required. PowerShell is used for scripting in SAM.

Cause: PowerShell 2.0 or higher is not installed on the target server.

Resolution: Ensure that PowerShell 2.0 or higher is installed on the target server. When complete, rerun the AppInsight for IIS Automatic Configuration Wizard.

For Windows Server 2008, download the installation file for PowerShell 2.0 at http://support.microsoft.com/kb/968929/en-us and install it on the target server.

PowerShell 2.0 is automatically installed on Windows Server 2008 R2 and therefore no additional installation is required.

 
Last modified

Tags

Classifications

Public