Submit a ticketCall us

Don’t fall victim to a ransomware attack
Backups are helpful, but sometimes that’s not enough to protect your business against ransomware. At our live webcast we will discuss how to protect against ransomware attacks with SolarWinds® Patch Manager and how to leverage log data to detect ransomware. Register now for our live webcast.

Home > Success Center > Server & Application Monitor (SAM) > SAM 6.4 Administrator Guide > Troubleshooting SAM > IIS Version Failed issue in SAM

IIS Version Failed issue in SAM

Table of contents
No headers

Updated: 3-9-2017

Error: The current version of IIS is 6.0. AppInsight requires version 7.0 or higher.

Resolution: Install IIS version 7.0 or higher. When complete, rerun the AppInsight for IIS Automatic Configuration Wizard.

 
Last modified
15:59, 20 Mar 2017

Tags

Classifications

Public