Submit a ticketCall us

Systems Monitoring for Dummies
Our new eBook will teach you the fundamentals and help you create monitors and alerts that are effective, meaningful, and actionable. Monitoring is more than a checkbox on your to-do list. This free eBook will give you practical advice to help you succeed in all aspects of monitoring – discovery, alerting, remediation, and troubleshooting. Don’t miss out on this indispensable resource for newbies, experienced IT pros, and everyone in between. Register Now.

Home > Success Center > Server & Application Monitor (SAM) > SAM 6.5 Compatibility

SAM 6.5 Compatibility

Updated: December 4, 2017

Overview

This article provides information on the modules SAM 6.5 is compatible with.

Environment

  • SAM version 6.5

Details

SAM 6.5 is compatible with the following modules:

  • Orion Platform:

    • 2017.3
  • DPA (IM):
    • 10.2 
    • 11.0
    • 11.0.1
    • 11.1
    • 11.1.1
  • EOC: 
    • 2.0
  • FSM:
    • 6.6.7
    • 6.6.8
  • IPAM:
    • 4.5.2
    • 4.6
  • MobileAdmin:
    • 8.0
    • 8.0.1
    • 8.1
  • NCM:
    • 7.7
  • NPM:
    • 12.2
  • NTA:
    • 4.2.2
    • 4.2.3
  • PaM:
    • 2.1.5
  • SRM:
    • 6.3
    • 6.4
    • 6.5
  • ToolSet Web:
    • 11.0.3
    • 11.0.5
    • 11.0.6
  • UDT:
    • 3.3
  • VIM:
    • 7.0
    • 7.1
    • 8.0
  • VMAN
    • 7.0
    • 7.1
    • 8.0
    • 8.1
  • VNQM:
    • 4.4.1
  • WPM:
    • 2.2.1

 

It is possible to upgrade directly to SAM 6.5 from:

  • SAM
    • 6.2.4
    • 6.3
    • 6.4

 

To install SAM 6.5, use the SolarWinds Orion Installer.

For additional information, visit these links:

Last modified

Tags

Classifications

Public