Submit a ticketCall us
Home > Success Center > Server & Application Monitor (SAM) > SAM 6.4 Compatibility

SAM 6.4 Compatibility

Updated: 3-14-2017

Overview

This article provides information on the modules SAM 6.4 is compatible with.

Environment

  • SAM version 6.4

Details

SAM 6.3 is compatible with the following modules:

  • NPM 12.0, 12.0.1, 12.0
  • NCM: 7.5.1, 7.6
  • NTA: 3.11, 4.2, 4.2.1, 4.2.2
  • Orion Platform: 2017.1
  • DPA (IM): 10.0.1, 10.2.0, 11.0.0
  • EOC: 1.6.2
  • FoE: 6.7
  • FSM: 6.6.8
  • IPAM: 4.3.2
  • PaM (IM): 2.1.3, 2.1.4
  • SRM: 6.3, 6.4
  • Toolset Desktop: 11.0.3
  • Toolset Web (IM): 11.0.3
  • UDT: 3.2.4
  • VIM (IM): 7.1 (part of VMAN 7.1 and Orion Platform)
  • VNQM: 4.2.4
  • WHD: 12.3.1, 12.4, 12.5
  • WPM: 2.2.1

It is possible to upgrade directly to SAM 6.3 from:

SAM 6.2.4, 6.3

 

For additional information, see these guides:

Last modified

Tags

Classifications

Public