Submit a ticketCall us
Home > Success Center > Server & Application Monitor (SAM) > Required module versions are missing

Required module versions are missing

Updated November 23rd, 2016

 

 Overview 

A compatibility error message is encountered during an installation on an additional poller.

These components installed on your main polling engine are newer than the version included 
in this installation package.  Solarwinds Orion Platform v2015.1.15100
Individually upgrade all components listed above to their latest available version on the
polling engine. Latest versions are available in the Customer Portal.

 

Environment

Customers with SAM 6.2.0 RTM, SRM 6.1.1.565 and would like to install SAM on an additional poller.

Cause 

Mismatch versions between additional pollers and primary pollers.

Resolution

Make sure that you are installing the same versions on the additional polling engine as you have installed on your primary.

 

Last modified

Tags

Classifications

Public