Submit a ticketCall us

Solarwinds & Cisco Live! Barcelona
Join us from the 29th of January to the 2nd of February at Cisco Live 2018 in Barcelona, where we will continue to show how monitoring the network with SolarWinds will keep you ahead of the game. At our booth (WEP 1A), we will demonstrate how SolarWinds network solutions can help. As a bonus, we are also hosting a pre-event webinar - Blame the Network, Hybrid IT Edition with our SolarWinds Head Geek™, Patrick Hubbard on January 24th - GMT (UTC+0): 10:00 a.m. to 11:00 a.m. There's still time to RSVP.

Home > Success Center > Server & Application Monitor (SAM) > Perf Counters showing as Unknown

Perf Counters showing as Unknown

Created by Riggs Clough, last modified by MindTouch on Jun 23, 2016

Views: 1,360 Votes: 0 Revisions: 5

Overview

This article describes the issue when you are unable to view performance counters within SAM showing as unknown/unavailable.

Environment

All versions of SAM

 

Cause 

According to Microsoft, "This can occur if the counter has been disabled intentionally, or if the counter has been disabled by the operating system itself due to it faulting 3 times"

 

Resolution

Follow the steps indicated in this TechNet Article: http://blogs.technet.com/b/askperf/archive/2010/03/05/two-minute-drill-disabled-performance-counters-and-exctrlst-exe.aspx.

 

There is a tool available within this webpage called Exctrlst.exe, which shows a list if installed perf counters, and whether they are enabled or disabled. You can utilize this tool to determine if the component monitor in question is disabled

 

 

Last modified

Tags

Classifications

Public