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Home > Success Center > Server & Application Monitor (SAM) > No such instance currently exists at this OID for Cisco Call Manager Template

No such instance currently exists at this OID for Cisco Call Manager Template

Created by Jeremy Holmes, last modified by MindTouch on Jun 23, 2016

Views: 233 Votes: 0 Revisions: 3

Overview

The following message is received for the CallManager Status when attempting to apply the Cisco Call Manager template to your Cisco Call Managers:

 

No such instance currently exists at this OID

Environment

SAM 6.X

Cause 

The SNMP request is using a Get not a Get-Next option.

Resolution

  1. In the SAM Web Console, select Settings.
  2. Select the Cisco Call Manager Template and click edit.
  3. Use the drop-down for the CallManager Status and change the SNMP type from Get to Get-Next.
  4. Save the Template. 
Last modified
02:59, 23 Jun 2016

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