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Home > Success Center > Server & Application Monitor (SAM) > Logon failure: the user has not been granted the requested logon type at this computer

Logon failure: the user has not been granted the requested logon type at this computer

Updated February 8, 2017

Overview

When polling AppInsight for SQL via an agent, it fails with the following error:

Logon failure: the user has not been granted the requested logon type at this computer.

Environment

SAM 6.2 and later

Cause 

The domain account being specified for AppInsight for SQL does not have enough permissions to execute the SQL job.

Resolution

 

  • Provide the specified Domain Account Log on as a batch job right, or
  • add the Domain Account to the Administrators Group on the target server.

 

Disclaimer: Please note, any content posted herein is provided as a suggestion or recommendation to you for your internal use. This is not part of the SolarWinds software or documentation that you purchased from SolarWinds, and the information set forth herein may come from third parties. Your organization should internally review and assess to what extent, if any, such custom scripts or recommendations will be incorporated into your environment.  You elect to use third party content at your own risk, and you will be solely responsible for the incorporation of the same, if any.

 

Last modified
17:11, 7 Feb 2017

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