Submit a ticketCall us

WebinarUpcoming Webinar: Know What’s Changed – with NEW Server Configuration Monitor

Change management in IT is critical. But, even with a good change management process, changes are too often not correctly tracked, if at all. The configuration of your servers and applications is a key factor in their performance, availability, and security. Many incidents can be tracked back to an authorized (and sometimes unauthorized) configuration change, whether to a system file, configuration file, or Windows® Registry entry. Join SolarWinds VP of product management Brandon Shopp to discover how the new SolarWinds® Server Configuration Monitor is designed to help you.

Register now.

Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > Unable to add node with expired SAM evaluation license

Unable to add node with expired SAM evaluation license

Updated December 8, 2017

Overview

If you have an evaluation license for SAM and the license has expired, you cannot add a node.

Environment

  • SAM, all versions

Cause

SAM evaluation expired and adding a node will not get past the Add application monitors step.

image.png

Resolution

  1. Uninstall the SAM module from Control Panel> Programs and features.
  2. Ensure the JMX Bridge service is stopped in the Orion Service Manager.
  3. Run the configuration wizard if it does not start automatically.

 

 

 

Last modified

Tags

Classifications

Public