Submit a ticketCall us

Training ClassSign up for Network Performance Monitor (NPM) and Scalability instructor-led classes

Attend our instructor-led classes, provided by SolarWinds® Academy, to discuss the more advanced monitoring mechanisms available in NPM as well as how to tune your equipment to optimize its polling capabilities. NPM classes offered:
NPM Custom Monitoring and Polling
Orion Platform Scalability

Reserve your seat.

Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > Unable to activate SAM APE license, license already in use

Unable to activate SAM APE license, license already in use

Created by Leif Amland, last modified by Laura C on Aug 23, 2017

Views: 915 Votes: 0 Revisions: 7

Overview

This article describes the issue when you get an error after installing SAM saying that the license of the Additional Polling Engine is already in use.

Environment

All versions of SAM

Cause 

The cause of why the additional poller grabs two licenses is currently unknown. Our Development team is investigating this issue.

Resolution

  1. Deactivate both licenses via the License Manager.
  2. Wait for the licenses to refresh in the customer portal to show not activated.
  3. Enter the license again once it is not active.
  4. Re-run the Configuration Wizard.

 

Last modified

Tags

Classifications

Public