Submit a ticketCall us

WebinarVisual Monitoring Tactics: Getting More Log Search Value from SolarWinds Log & Event Manager with nDepth Webcast

Do things seem to make more sense when they are visualized? Are you an IT professional or security expert with a wish for more cybersecurity tools that provide an intuitive visual experience? Join Alexis Horn and Jamie Hynds from SolarWinds as they demonstrate how the nDepth feature in LEM can help make visualizing log search results a reality.

Register now.

Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > Unable to activate SAM APE license, license already in use

Unable to activate SAM APE license, license already in use

Created by Leif Amland, last modified by Laura C on Aug 23, 2017

Views: 938 Votes: 0 Revisions: 7

Overview

This article describes the issue when you get an error after installing SAM saying that the license of the Additional Polling Engine is already in use.

Environment

All versions of SAM

Cause 

The cause of why the additional poller grabs two licenses is currently unknown. Our Development team is investigating this issue.

Resolution

  1. Deactivate both licenses via the License Manager.
  2. Wait for the licenses to refresh in the customer portal to show not activated.
  3. Enter the license again once it is not active.
  4. Re-run the Configuration Wizard.

 

Last modified

Tags

Classifications

Public