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Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > The SSL connection cannot be established. Verify that the service on the remote host is properly configured to listen for HTTPS requests

The SSL connection cannot be established. Verify that the service on the remote host is properly configured to listen for HTTPS requests

Updated November 24, 2016

Overview

This article provides brief information and steps to resolve the following error when configuring AppInsight Application Templates:

 

The SSL connection cannot be established. Verify that the service on the remote host is properly configured to listen for HTTPS requests...

 

Environment

SAM 6.0 and later

Cause 

A WinRM listener was created but its certificate is missing or is invalid.

Resolution

  1. Log into the server where you are trying to monitor with Appinsight.
  2. Open an elevated Powershell session (Run Powershell as Admin).
  3. Type the following command:
    winrm delete winrm/config/listener?Address=*+Transport=https
  4. Open the Orion Web Console and navigate to the Appinsight Application page which was throwing the mentioned error.
  5. Click the Configure Now button again and allow it to complete.

 

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