Submit a ticketCall us

WebinarUpcoming Webinar: Know What’s Changed – with NEW Server Configuration Monitor

Change management in IT is critical. But, even with a good change management process, changes are too often not correctly tracked, if at all. The configuration of your servers and applications is a key factor in their performance, availability, and security. Many incidents can be tracked back to an authorized (and sometimes unauthorized) configuration change, whether to a system file, configuration file, or Windows® Registry entry. Join SolarWinds VP of product management Brandon Shopp to discover how the new SolarWinds® Server Configuration Monitor is designed to help you.

Register now.

Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > The JMX Bridge service is running, but then failed

The JMX Bridge service is running, but then failed

Overview

The SolarWinds JMX Bridge service is not responding.

Environment

All SAM versions.

Cause

This can occur when one or more monitored Java Application servers is not configured properly.

Resolution

  1. Restart the JMX service from the affected poller.
  2. Unmanage all Java applications following this link
  3. Re-manage each application individually until you find the application that is causing the problem.
Last modified

Tags

Classifications

Public