Submit a ticketCall us

AnnouncementsFace your biggest database issues head-on

Our new eCourse helps you navigate SQL Server performance blocks by teaching you how to recognize and deal with the three DBA Disruptors: Performance Hog, Blame Shifter, and Query Blocker. Register today to learn how to defend your environment and fend off menacing disruptions.

Register for your free eCourse.

Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > Test failed with "Unknown" status on xxxxx Node Provider load failure

Test failed with "Unknown" status on xxxxx Node Provider load failure

Created by Tiarnan Stacke, last modified by MindTouch on Jun 23, 2016

Views: 2,313 Votes: 1 Revisions: 3

Overview

When testing a Windows Service Monitor, the following error appears:

 

Test failed with "Unknown" status on xxxxx Node
Provider load failure

Environment

All SAM versions

Cause 

This happens when you try to run the template in x64 bit polling mode when the target server is a 32-bit machine.

Resolution

  1. Open the Orion Web Console.
  2. Click Settings > SAM Settings > Manage Templates.
  3. Edit the Template in question.
  4. Expand Advanced.
  5. Switch "Platform to run polling job on:" to x86.
  6. Submit the changes.
Last modified

Tags

Classifications

Public