Submit a ticketCall us

AnnouncementsAre You “Flying Blind?”

When it comes to your complex IT infrastructure, you want to ensure you have a good grasp of what’s going on to avoid any fire drills that result from guesswork. Read our white paper to learn how proactively monitoring your IT environment can help your organization while giving you peace of mind.

Get your free white paper.

Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > Test failed with "Unknown" status on xxxxx Node Provider load failure

Test failed with "Unknown" status on xxxxx Node Provider load failure

Created by Tiarnan Stacke, last modified by MindTouch on Jun 23, 2016

Views: 2,631 Votes: 1 Revisions: 3

Overview

When testing a Windows Service Monitor, the following error appears:

 

Test failed with "Unknown" status on xxxxx Node
Provider load failure

Environment

All SAM versions

Cause 

This happens when you try to run the template in x64 bit polling mode when the target server is a 32-bit machine.

Resolution

  1. Open the Orion Web Console.
  2. Click Settings > SAM Settings > Manage Templates.
  3. Edit the Template in question.
  4. Expand Advanced.
  5. Switch "Platform to run polling job on:" to x86.
  6. Submit the changes.
Last modified

Tags

Classifications

Public