Submit a ticketCall us

Training ClassSign up for Network Performance Monitor (NPM) and Scalability instructor-led classes

Attend our instructor-led classes, provided by SolarWinds® Academy, to discuss the more advanced monitoring mechanisms available in NPM as well as how to tune your equipment to optimize its polling capabilities. NPM classes offered:
NPM Custom Monitoring and Polling
Orion Platform Scalability

Reserve your seat.

Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > SAM array and disk sensors are not polled from DELL or HP servers using WMI or agent polling method

SAM array and disk sensors are not polled from DELL or HP servers using WMI or agent polling method

Updated January 09, 2019

Overview

Monitoring hardware health for disk and array on the Dell server using WMI / Agent polling does not work.

Environment

  • SAM all versions
  • Polling method use by Dell or HP server is WMI / Agent Polling

Cause 

  • Dell and HP does not make array and hard disk health information from WMI managed node.

Resolution

  • Change the polling method from agent to SNMP polling. 

 

 

 

Last modified

Tags

Classifications

Public