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Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > SAM Licensed Monitor Count Exceeded

SAM Licensed Monitor Count Exceeded

Created by Brian Stern, last modified by Steven Bansil_ret on Jun 27, 2016

Views: 1,480 Votes: 3 Revisions: 6

Overview

This article describes the issue when SAM license monitor count exceeds.

Environment

All Versions of SAM

Cause 

This indicates that the Total Number of Component Monitors exceeds the Licensed Component Monitors. Moreover, Available Component Monitors will indicate 0. This information can be found by going to Settings > SAM Settings > License Details.

 

This is usually the result of selecting all the application monitors suggested during the Network Discovery when there are limited number of licenses. This is especially true with the AppInsight templates. These can consume 30 to 50 licenses each. These need to be applied sparingly since the component monitors cannot be selectively enabled or disabled. It takes an all or nothing approach to monitoring and can consume licenses very quickly. 

 

Resolution

  1. Go to Settings > SAM Settings > Manage Application Monitors.
  2. Check all the monitors that are not needed and click Delete.

 

 

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