Submit a ticketCall us
Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > Monitor Exchange 2016 using SAM

Monitor Exchange 2016 using SAM

Table of contents
Created by Kevin Twomey, last modified by Lori Krell_ret on Oct 14, 2016

Views: 3,494 Votes: 1 Revisions: 9

Overview

SAM supports Exchange 2016 in version 6.3 and later. SAM 6.2.4 and earlier do not support Exchange 2016.

Environment

SAM all versions

Detail

​Unfortunately, SAM 6.2.4 and earlier do not support Exchange 2016.

 

AppInsight for Exchange will fully support Exchange 2016 starting with version SAM 6.3. If you wish to monitor Exchange 2016 then please upgrade to 6.3 or later.

 

For details on SAM requirements and support for Microsoft Exchange, please see the release notes and the SAM Administrator Guide.

 


 

 

Last modified

Tags

Classifications

Public