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Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > License capacity issues in SAM

License capacity issues in SAM

Overview

You receive the following error message when running an unlimited SAM license (ALX) when attempting to monitor applications on an additional polling engine:
Due to licensing constraints, application polling is disabled. To obtain a larger license, call SolarWinds Customer Service.

Environment

All versions of SAM

Cause

This issue occurs when the application polling is disabled due to licensing issue

Resolution:

 

  • Deactivate the license on the main Orion server and each Additional Polling Engine by going into settings and then License Manager. * Make note of your license or have access to the customer portal to reactivate your license later *

settings.PNG

 

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  • Reactivate the license on the main Orion server and each Additional Polling Engine
  • Restart the Module Engine on the main Orion server and each Additional Polling Engine
  • Verify that the issue is resolved

 

Obs: In some cases, it's not necessary to disable the APE licenses, only the SAM license applied in the Main poller.

 

https://support.solarwinds.com/Success_Center/Network_Performance_Monitor_(NPM)/SolarWinds_Orion_2016.2_feature_Web-based_License_Manager

 

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