Submit a ticketCall us

AnnouncementsAre You “Flying Blind?”

When it comes to your complex IT infrastructure, you want to ensure you have a good grasp of what’s going on to avoid any fire drills that result from guesswork. Read our white paper to learn how proactively monitoring your IT environment can help your organization while giving you peace of mind.

Get your free white paper.

Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > "Last boot has changed" does not display in the Active Alerts resource

"Last boot has changed" does not display in the Active Alerts resource

Updated October 20, 2016

Overview

When defining an alert using the "Last boot has changed" condition, it does not display in the Active Alerts resource.

Environment

All SAM versions  

Core  

Cause 

By default, there is a reset condition "Reset this alert automatically after".

This causes the alert to reset, hence removing the alert from active.

 

 

Resolution

Change the reset condition to one of the other 3 options.

 

 

Last modified

Tags

Classifications

Public