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Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > Hardware health polling of Dell, IBM or HP Servers not working from Additional Polling Engine

Hardware health polling of Dell, IBM or HP Servers not working from Additional Polling Engine

Created by Tiarnan Stacke, last modified by MindTouch on Jun 23, 2016

Views: 1,663 Votes: 0 Revisions: 3

Overview

This article describes the issue when you are unable to poll the Hardware Health of Dell, IBM or HP Servers via the Vendor's software from an Additional Polling Engine.

Environment

All versions of SAM

Cause 

This issue occurs when there's no installation of SAM on the Additional Polling Engine or the version doesn't match the Main Polling Engine

Resolution

To check the versions installed:

  1. RDP to the Polling Engine.
  2. Run > appwiz.cpl.
  3. See if the following is present: Solarwinds Server & Application Monitor vX.X.X.
  4. If it's present confirm the version matches the Primary Polling Engine's version.

 

To install/upgrade the Additional Polling Engine:

  1. Log in to your Customer Portal.
  2. Go to the Downloads section.
  3. Select Orion Additional Polling Engine.
  4. Download the Server & Application Monitor APE.
  5. Install/upgrade on the Additional Polling Engine.

 

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