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Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > HTTP/HTTPS Monitor returns a HTTP Error Code

HTTP/HTTPS Monitor returns a HTTP Error Code

Overview

This article describes the issue when an HTTP/HTTPS Monitor returns an HTTP Error Code when attempting to monitor a website. The website may not be accessible by the Orion main polling engine/server or additional polling engines.

 

Environment

  • All versions of SAM

 

Cause 

This issue typically occurs when the target website is not accessible from the Orion Server main polling engine or the Additional Polling Engine.

 

Resolution

  1. Remote desktop to the Orion Polling Engine.
  2. Open a web browser.
  3. Try to access the website that is specified in the Component Setting is SAM.

SAM will try to access the website via it's IP Address by default. Verify if the website does not return any error.

If you see the HTTP error when trying to browse from the Orion Server, check your Firewalls and Proxies. Your firewall or proxy might be blocking the site. The website must be accessible from the Orion Server in order for SAM to successfully poll it.

 

 

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