Submit a ticketCall us

AnnouncementsChange Is Inevitable

Get valuable help when it comes to tracking and monitoring changes. SolarWinds® Server Configuration Monitor (SCM) is designed to help you: detect, track, and receive alerts when changes occur, correlate system performance against configuration changes, compare server and application configuration against custom baselines, and verify application and system changes.

Learn more.

Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > HTTP 500 error when opening the Web Console

HTTP 500 error when opening the Web Console

Created by Zoltán Jalsovszky, last modified by MindTouch on Jun 23, 2016

Views: 4,575 Votes: 2 Revisions: 5

Overview

This article describes the issue when you receive a blank page and an HTTP 500 error when trying to open the Web Console.

Environment

  • All versions of SAM
  • All versions of NPM

Cause 

This issue can occur because the IIS Application Pool not running correctly.

Resolution

  1. Open IIS Manager on the primary Orion server.
  2. Click Websites.
  3. Stop the SolarWinds NetPerfMon Website.
  4. Go to Application Pools, and stop the SolarWinds Orion Application Pool.
  5. Rerun the SolarWinds Orion Application Pool.
  6. Go back to Websites, and start the SolarWinds NetPerfMon Website.

 

Optional Resolution

  1. Run the Orion Permission Checker
  2. Fix any permissions that failed here, especially if they point to C:\inetpub\solarwinds
  3. Restart services with Orion Service Manager
  4. Try to access the SolarWinds NetPerfMon Website

 

 

Last modified

Tags

Classifications

Public