Submit a ticketCall us

AnnouncementsAre You “Flying Blind?”

When it comes to your complex IT infrastructure, you want to ensure you have a good grasp of what’s going on to avoid any fire drills that result from guesswork. Read our white paper to learn how proactively monitoring your IT environment can help your organization while giving you peace of mind.

Get your free white paper.

Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > Error when importing SAM application templates from Thwack "The remote server returned an error: (401) Unauthorized"

Error when importing SAM application templates from Thwack "The remote server returned an error: (401) Unauthorized"

Created by Erica Gill, last modified by Craig Healy on Sep 21, 2018

Views: 1,709 Votes: 1 Revisions: 5

Overview

The following error appears when importing SAM application templates from Thwack through the Web Console:

The remote server returned an error: (401) Unauthorized

Environment

SAM 6.2.3 and earlier

Cause 

The 401 error is a permissions error, either the account does not exist, the password is incorrect, or the account itself has issues.

Resolution

  1. Verify that you can log into https://thwack.solarwinds.com/welcome with the account.
  2. Attempt to manually download the template from Thwack.
  3. Check that the browser is not caching the incorrect username and password. 

 

Last modified

Tags

Classifications

Public