Submit a ticketCall us

WebinarFREE IT Monitoring Webcast

Don’t miss out on our webcast, Essential IT Monitoring with SolarWinds ipMonitor, where we will show you how to keep an eye on your IT environment from one centralized, affordable, and lightweight monitoring tool: SolarWinds® ipMonitor®.

Register now.

Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > Error when importing SAM application templates from Thwack "The remote server returned an error: (401) Unauthorized"

Error when importing SAM application templates from Thwack "The remote server returned an error: (401) Unauthorized"

Created by Erica Gill, last modified by Craig Healy on Sep 21, 2018

Views: 1,543 Votes: 1 Revisions: 5

Overview

The following error appears when importing SAM application templates from Thwack through the Web Console:

The remote server returned an error: (401) Unauthorized

Environment

SAM 6.2.3 and earlier

Cause 

The 401 error is a permissions error, either the account does not exist, the password is incorrect, or the account itself has issues.

Resolution

  1. Verify that you can log into https://thwack.solarwinds.com/welcome with the account.
  2. Attempt to manually download the template from Thwack.
  3. Check that the browser is not caching the incorrect username and password. 

 

Last modified

Tags

Classifications

Public