Submit a ticketCall us
Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > ESXi systems are not polling for version 6.5

ESXi systems are not polling for version 6.5

Updated December 28, 2016

Overview

 

This article discusses issues with ESXi hosts when upgraded to the latest release 6.5can no longer be polled/ added into your SolarWinds installation. 

Environment

  • All SAM versions
  • IVIM 2.1.2  
  • Virtualization Manager (integrated and non-integrated)

Cause 

  • This is due to ESXi hosts bring upgraded to version 6.5 or newer without upgrading Solarwinds Platform also.
  • IVIM 2.1.2 or earlier does not support ESXi Hosts which are running version 6.5.x or later

Resolution

  • Option 1:
    Upgrade your SAM installation to SAM 6.4 in order to address this issue as the Virtualization Module is automatically upgraded once SAM is upgraded to 2017.x version. 
    Please see here: SolarWinds Upgrade Guide
     
  • Option 2:
    For integrated SAM/ IVIM/ VMAN, download the latest version of VMAN (version 7) from your customer portal. This includes VIM version 7.x
    Please see here: SolarWinds Upgrade Guide

 

 

Last modified

Tags

Classifications

Public