Submit a ticketCall us

AnnouncementsChange Is Inevitable

Get valuable help when it comes to tracking and monitoring changes. SolarWinds® Server Configuration Monitor (SCM) is designed to help you: detect, track, and receive alerts when changes occur, correlate system performance against configuration changes, compare server and application configuration against custom baselines, and verify application and system changes.

Learn more.

Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > Data in the Database Disk I/O or Transaction Log Disk I/O resources for AppInsight for SQL Server is not visible

Data in the Database Disk I/O or Transaction Log Disk I/O resources for AppInsight for SQL Server is not visible

Created by Jamin Walters, last modified by MindTouch on Jun 23, 2016

Views: 1,262 Votes: 0 Revisions: 5

Overview

In AppInsight for SQL Server the resources for Database Disk I/O and Transaction Log I/O shows no data. 

Environment

SAM version 6.2.2 or later 

Cause 

The Node being monitored is not via WMI or the volume that the database files are on are not monitored on the server. 

These resources use some of the data that is collected via WMI to fill in this data. 

Resolution

1. Go to the node in question in the Orion server under Settings > Manage nodes. 

Note: The polling method must be set to WMI. 

 

 

2. On the node screen, click List resources.

Note: Any volumes containing the database data files and log files must be selected for monitoring. 

 

 

 

 

 

Last modified

Tags

Classifications

Public