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Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > DCOM errors in event log on SAM server

DCOM errors in event log on SAM server

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Updated 07/09/2018

Overview

This article provides brief information and steps to resolve the following error:

System section in Windows Event Log contains errors about DCOM error.

 

Environment

All SAM version

Cause 

This can be due to a WMI component in an application template being deployed against a Linux node. Alternatively, on Windows nodes, the poller may be unable to poll due to insufficient access/High physical memory, etc… on the remote node. The actual error is caused by the remote node not being able to respond to WMI-get requests.

Resolution

  1. Go to Edit Nodes for the node that is in the error message in the event log using the IP. 
    • If the node is registered as a server name you may need to look up the name to search for using the IP address in a ping command. 
  2. On the node look for applications that are grey or have a status of known. click on the application and then click edit application. Look at the components that show unknown and are WMI components. If these are deployed on a Linux then remove from the assigned node.  
    • This can be done by going to settings -> SAM Settings -> manage applications finding the application template and clicking on the check box for the application -> clicking delete. 

 

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