Submit a ticketCall us

WebinarFREE IT Monitoring Webcast

Don’t miss out on our webcast, Essential IT Monitoring with SolarWinds ipMonitor, where we will show you how to keep an eye on your IT environment from one centralized, affordable, and lightweight monitoring tool: SolarWinds® ipMonitor®.

Register now.

Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > "Can't receive data" error appears when installing Additional Polling Engines (APEs) and Additional Web Servers (AWS) in SAM 6.4

"Can't receive data" error appears when installing Additional Polling Engines (APEs) and Additional Web Servers (AWS) in SAM 6.4

Updated April 13, 2018

Overview

This article describes how to handle the following error message that may appear using the All Settings > Polling Engines > Download Installer option in the Orion Web Console to set up Additional Polling Engines (APEs) or Additional Web Servers (AWS) for SAM 6.4:

Can't receive data from SolarWinds Administration Service. For more information see the SolarWinds Knowledge Base article, Failed to download or run the Scalability Engine installer from the main server.

Environment

  • SAM 6.4
  • Orion Platform 2017.1
  • Additional polling engines or additional web servers for products running on Orion Platform products.

Cause 

The installer attempted to download a required file, InformationService-Hotfix2.msp, from the Orion Server but did not find the correct path and files. 

Resolution

  1. On the main Orion Server, copy the contents of this folder, c:\ProgramData\SolarWinds\Installers\InformationService-2017-1-HotFix2.msp and paste them to this location: c:\ProgramData\SolarWinds\Installers\InformationService-HotFix2.msp
  2. In the Orion Web Console, click All Settings > Polling Engines > Download Installer to retry the installation.

 

Last modified

Tags

Classifications

Public