Submit a ticketCall us

AnnouncementsFace your biggest database issues head-on

Our new eCourse helps you navigate SQL Server performance blocks by teaching you how to recognize and deal with the three DBA Disruptors: Performance Hog, Blame Shifter, and Query Blocker. Register today to learn how to defend your environment and fend off menacing disruptions.

Register for your free eCourse.

Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > Array and disk sensors are not polled from DELL servers using the agent polling method

Array and disk sensors are not polled from DELL servers using the agent polling method

Created by Christine Magbuo, last modified by Melanie Boyd on Mar 01, 2017

Views: 1,330 Votes: 0 Revisions: 8

Overview

Monitoring hardware health for disk and array on the Dell server using agent polling does not work.

Environment

  • SAM 6.2
  • Polling method use by Dell server is WMI Polling

Cause 

Dell does not make array and hard disk health information from WMI managed node. To monitor HW information on Dell servers, use SNMP polling.

Resolution

Change the polling method from agent to SNMP polling. 

Note: This is due to Dell being limited to providing hardware health via SNMP. See the SAM Admin Guide for more information.

 

Last modified

Tags

Classifications

Public