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Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > AppInsight for Exchange: Access is Denied

AppInsight for Exchange: Access is Denied

Overview

When setting up AppInsight for Exchange, you get an Access is Deniederror.

Environment

All SAM versions

Cause

The is a permissions issue on the remote computer restricting access to Microsoft PowerShell.

Resolution

  1. On the remote computer, open the PowerShell console.
  2. Execute Set-PSSessionConfiguration Microsoft.PowerShell -ShowSecurityDescriptorUI -force
    1. A permissions dialog should appear.
  3. Uncheck the Deny check box to enable the Full Control option under the Permissions for Everyone group.
  4. Ensure that the group to which the polling user belongs has access to Microsoft PowerShell.
  5. Click OK.

 

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